Postman SMTP 存在跨站脚本(XSS)漏洞,请换用Post SMTP Mailer/Email Log

作者 : 来源互联网 本文共424个字,预计阅读时间需要2分钟 发布时间: 2017-11-2 共546人阅读

Postman SMTP 是一个安装量超过10W的WordPress插件,但是已经2年多没有更新,2017年6月29日,被发现存在跨站脚本(XSS)漏洞(查看详情),并且作者一直没有更新,所以被从WordPress官方插件库下架了。好心的开发者 Yehuda Hassine 已经修复了 Postman SMTP 存在的漏洞和一些问题,并重新命名为 Post SMTP Mailer/Email Log 提交到了WordPress官方插件库。如果你之前在使用 Postman SMTP ,请卸载并安装新的 Post SMTP Mailer/Email Log,原有的选项设置应该是可以继承下来的。

Post SMTP Mailer/Email Log 下载地址:https://wordpress.org/plugins/post-smtp/

 

原本出自:https://www.wpdaxue.com/postman-smtp-post-smtp-maileremail-log.html

RIPRO主题是一个优秀的主题,极致后台体验,无插件,集成会员系统
唐迈博客 » Postman SMTP 存在跨站脚本(XSS)漏洞,请换用Post SMTP Mailer/Email Log

提供最优质的资源集合

立即查看 了解详情